Corrupted text appears in the Subject field of an SMTP e-mail message (326379)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q326379

SYMPTOMS

When a recipient receives a Simple Mail Transfer Protocol (SMTP) e-mail message, the text in the Subject line of that e-mail message appears corrupted.

CAUSE

This problem may occur if the Subject line of the e-mail message contains words that are encoded in multiple character sets. For example, this problem may occur if the Subject line of the e-mail message contains words that are encoded in the US-ASCII character set together with words from other character sets.

RESOLUTION

Cumulative patch information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to obtain the latest Exchange 2000 Server service pack

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the Setup program for this hotfix automatically stops and then restarts the Microsoft Exchange Information Store service.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Aug-2002  22:34  6.0.6311.0        258,048  Exmime.dll     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbExchange2000preSP4fix kbExchange2000preSP4fea kbbug kbfix kbQFE KB326379 kbAudITPRO