Active Directory Users Cannot Obtain Access to Mailbox After Upgrade from Exchange 5.5 (326018)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q326018 SYMPTOMS
After you upgrade from Exchange Server 5.5 on Microsoft Windows NT Server to Exchange 2000 Server or Exchange Server 2003 on Microsoft Windows 2000 Server, you may experience the following symptoms:
- Only Windows NT Server accounts can obtain access to their mailboxes on the Exchange-based computer.
- Migrated Active Directory users cannot obtain access to their mailboxes on the Exchange-based computer.
- Migrated Active Directory users may receive the following error message during a connection attempt:
You do not have permission to logon.
- You may receive the following entry in the Event Viewer Application Log:
Event Type: Error
Event Source: MSExchangeIS Mailbox Store
Event Category: Logons
Event ID: 1022
User: N/A
Computer: server name
Description: Logon Failure on database "First Storage Group\Mailbox Store (Exchange computer name)" - Windows 2000 account domain name\user name; mailbox /o=Active Directory organization name/ou=organizational unit name/cn=Recipients/cn=user name.
Error: -2147024891
CAUSE
This issue may occur if all of the permissions that are necessary for mailbox access were not migrated. This may occur when the account was copied from Windows NT Server.
RESOLUTION
To resolve this issue, modify permissions for the Active Directory users to include SELF rights:
- Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
- Double-click Users.
- Right-click the user who cannot log on, and then click Properties.
- Click the Exchange Advanced tab, and then click Mailbox Rights.
- Click Add.
- In the list of names, click Self, and then click Add.
- Click OK, and then click OK.
- Repeat this process for each user who cannot log on to their mailbox.
Modification Type: | Major | Last Reviewed: | 7/1/2003 |
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Keywords: | kberrmsg kbprb KB326018 |
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