You cannot access offline pages in Project Web Access after you quit Internet Explorer while you are working in Project Server (325993)



The information in this article applies to:

  • Microsoft Office Project Server 2003
  • Microsoft Project Server 2002

This article was previously published under Q325993

SYMPTOMS

When you try to view offline pages in Microsoft Project Web Access, the pages may be inaccessible.

CAUSE

This issue occurs when the following conditions are true:
  • You quit Microsoft Internet Explorer after you save information to go offline.
  • The Empty Temporary Internet Files folder when browser is closed check box is selected.
When you quit Internet Explorer, the offline files are deleted from the Temporary Internet Files folder. Therefore, the files that are required to operate offline are not available.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Advanced tab, click to clear the Empty Temporary Internet Files folder when browser is closed check box.
  4. Click OK.
Before you manually empty the Temporary Internet Files folder, use Microsoft Project Web Access to update Microsoft Project Server with all changes that you have made offline.

After you empty the Temporary Internet Files folder, update the offline information for Microsoft Project Web Access. To do this, follow these steps:
  1. While you are on the network, locate Microsoft Project Web Access, and then log on.
  2. If you start in Offline Mode, click Reset.
  3. In the left pane, click Go offline.
  4. Set the date range for data, and then click Go offline.

MORE INFORMATION

For more information about how to work offline with Microsoft Project Web Access while you are in Microsoft Project Web Access, click Help, click Contents, and then click Work offline with Microsoft Project Server information.

Modification Type:MinorLast Reviewed:6/10/2005
Keywords:kbprb kbpending KB325993