XCON: Error Message: Network Problems Are Preventing Connection to the Microsoft Exchange Server Computer (325967)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q325967
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

Microsoft Outlook connections to the Exchange 2000 computer are not successful. This occurs intermittently. You may receive an error message that is similar to the following error message:
Network problems are preventing connection to the Microsoft Exchange Server computer.
All Outlook clients are situated on the internal side of the network firewall.

Note A firewall is a combination of hardware and software that provides a security system, typically to prevent unauthorized access from outside to an internal network or intranet.

CAUSE

This issue may be caused by a recent upgrade of the Cisco Systems PIX Firewall software from version 4.2x to 6.01. During the upgrade process, the Proxy Address Resolution Protocol (ARP) feature may have been turned on on the firewall.

If Proxy ARP is turned on, the firewall responds to the ARP request of a Windows Millennium Edition, Windows 98, or Windows 95 client; these clients issue an ARP request for the media access control address of the Exchange 2000 server when their local ARP cache entry has expired.

NOTE: ARP is a protocol that is included with the TCP/IP protocol stack. ARP is used to convert an IP address to a physical address or media access control address.

Typically, only the Exchange server responds to the ARP request. With Proxy ARP turned on, both the Exchange server and the firewall issue ARP responses. If the Windows Millennium Edition, Windows 98, or Windows 95 client receives the response from the firewall first, it tries to connect to the firewall instead of making a connection to the Exchange server.

RESOLUTION

To resolve this issue, turn off Proxy ARP on the PIX Firewall. For information about how to do this, contact Cisco Systems, Inc.

For information about how to contact Cisco Systems, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:10/29/2003
Keywords:kberrmsg kbprb KB325967