You Cannot Expand Public Folders Through Exchange System Manager (325923)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q325923

SYMPTOMS

When you try to access public folders through Exchange System Manager, you may receive one of the following error messages:
The Object is no longer available. Press F5 to refresh the Display, and then try again.

ID no: 80040E19
Exchange System Manager

-or-

An unexpected error occurred.

ID no: 8000ffff
Exchange System Manager

-or-

The requested operation is forbidden.

ID no: c1030af1
Exchange System Manager

-or-

The connection was aborted. Ensure that the settings on your default Web site are correct and refresh the Public Folder Tree

ID no: c103b402
Exchange System Manager

CAUSE

This issue may occur if all of the following conditions are true:
  • There are multiple Web sites (virtual servers) configured on the Exchange computer.
  • The network adapter is assigned multiple IP addresses.
  • The IP address assigned to the default Web site is not the first address assigned to the network adapter.
  • A host header entry exists that has an IP address that does not exist.

RESOLUTION

To resolve this issue, set the default Web site to use the first IP address that the network adapter is assigned to. To do this, follow these steps:
  1. Right-click My Computer, and then click Manage.
  2. Double-click Services and Applications, double-click Internet Information Services, and then right-click Default Web Site.
  3. Click Properties, and then click the Web Site tab.
  4. Click the arrow in the IP Address box, and then click the first IP address assigned to the network card.

    To identify the first IP address assigned to the network card, follow these steps:
    1. Click Start, point to Settings, and then click Network and Dial-up Connections.
    2. Right-click Local Area Connection, and then click Properties.
    3. Click Internet Protocol (TCP/IP), click Properties, and then click Advanced.
    4. Take a note of the first IP address listed under IP addresses.
    5. Click Cancel three times.
  5. Click OK to close the Default Web Site Properties dialog box.
  6. Reopen Exchange System Manager, and then expand Public Folders.

MORE INFORMATION

For more information about the "80040E19" error message when you try to access public folders, click the following article numbers to view the articles in the Microsoft Knowledge Base:

282125 You receive an "80040E19" error message when you try to connect to public folders by using Exchange System Manager

325920 Error Message When You View Public Folders in Exchange System Manager


Modification Type:MajorLast Reviewed:4/28/2005
Keywords:kberrmsg kbprb KB325923