IME-Enabled Program Stops Responding After You Try to Start a New IME Console Session (325774)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1

This article was previously published under Q325774

SYMPTOMS

When you try to start a new session of the Input Method Editor (IME) console, the program that hosts the console may stop responding (hang).

CAUSE

This problem may occur if your computer is in a low-memory state at the time that the IME-enabled program tries to start the new session.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

Modification Type:MinorLast Reviewed:9/30/2005
Keywords:kbHotfixServer kbQFE kbbug kbpending KB325774 kbAudITPRO