PUB2000: Error Message When Starting Clip Gallery from Cag.exe or When Working in Clip Gallery (325462)
The information in this article applies to:
This article was previously published under Q325462 SYMPTOMS
When you try to start the Publisher Clip Gallery from Cag.exe, you may receive an error message similar to the following:
Clipart: Cag.exe component could not connect to the Artgalry.exe.
If you then start the Publisher Clip Gallery from Publisher and try to exit the catalog or click an image in the catalog, you may receive an error message similar to the following:
Publisher cannot find a wizard needed for this publication.
CAUSE
This problem may occur if one or more files in the Pubwiz folder are corrupted.
RESOLUTION
To resolve this problem, rename the Pubwiz folder, and then repair Office 2000. To do this, follow these steps:
Part 1: Rename Pubwiz- Start Windows Explorer.
- Locate the following folder:
C:\Program Files\Microsoft Office\Office\Pubwiz - Right-click the Pubwiz folder, click Rename, type PubwizOld, and then press ENTER.
- Quit Windows Explorer.
Part 2: Repair Office- Click Start, and then click Control Panel.
- If you are in Classic view, click Switch to Category View under Control Panel in the left pane.
- Click Add or Remove Programs.
- In the list of installed programs, click Microsoft Office 2000, and then click Change.
- Click Repair Office, and then click Next.
- Follow the on-screen instructions to complete the repair process.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB325462 |
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