Setup stops responding (hangs) when you upgrade Exchange Server Standard Edition to Enterprise Edition (325325)
The information in this article applies to:
- Microsoft Exchange Server 5.5, when used with:
- the operating system: Microsoft Windows 2000
This article was previously published under Q325325 SYMPTOMS
If you try to upgrade Microsoft Exchange Server 5.5 Standard Edition to Microsoft Exchange Server 5.5 Enterprise Edition on a Microsoft Windows 2000-based computer, Setup may stop responding (hang) after approximately 30 seconds.
CAUSE
This behavior may occur if one or more instances of the Xcopy.exe process are running.
RESOLUTION
To resolve this behavior, use Task Manager to end the Xcopy.exe process. To do so, follow these steps:
- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click the Processes tab.
- Click Xcopy.exe, and then click End Process.
- Repeat step 3 to end each instance of Xcopy.exe that is running on the computer.
- Quit Task Manager.
Modification Type: | Minor | Last Reviewed: | 6/29/2006 |
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Keywords: | kbprb KB325325 |
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