OFFXP: "Internal Error 2744" Error Message When Starting an Office Program (325080)
The information in this article applies to:
- Microsoft Access 2002
- Microsoft Excel 2002
- Microsoft FrontPage 2002
- Microsoft Outlook 2002
- Microsoft PowerPoint 2002
- Microsoft Publisher 2002
- Microsoft Word 2002
This article was previously published under Q325080 SYMPTOMS
After you install Microsoft Office XP, you cannot start an Office program. When you try to start an Office program, the Windows Installer starts, then stops, and then you receive the following error message:
Internal Error 2744.
CAUSE
This behavior can occur if the user profile is corrupted.
RESOLUTION
To resolve this issue, re-create the user profile. To do this, follow these steps. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - Log on to the computer as Administrator.
NOTE: If you are not the Administrator or do not have access to the Administrator account, contact your network administrator.
- Click Start, and then click Control Panel.
- Double-click Administrative Tools, and then double-click Computer Management.
- Expand Local Users and Groups, and then click Users.
- Click the user account that does not allow Office XP to start.
- On the Action menu, click Delete.
- On the Action menu, click New User.
- Type the user information, and then click Create.
- On the File menu, click Exit.
- Restart your computer, and then log on by using the user account that you created.
- Start an Office XP program.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kberrmsg kbprb ocsso KB325080 |
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