A "Stop 0x7B" Error Occurs After Using Riprep with an ALI Chipset (325041)



The information in this article applies to:

  • Microsoft Windows XP Professional

This article was previously published under Q325041

SYMPTOMS

If you are using the Riprep tool to deploy images with Remote Installation Services (RIS) to computers that use the ALI-IDE chipset, you may receive a "Stop 0x7B (INACCESSIBLE_BOOT_DEVICE)" error message after the computer that you are setting up restarts the first time.

CAUSE

This problem occurs because the following registry key is not correctly copied to the computer that you are setting up:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\aliide

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to Obtain the Latest Windows XP Service Pack

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size     File name
   -----------------------------------------
   01-Jul-2002  07:48  262,144  Setupreg.hiv
				


To install this hotfix, manually replace the version of the Setupreg.hiv file that currently is in all the pre-SP1 Windows XP flat images on the RIS server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

Modification Type:MinorLast Reviewed:9/27/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbsetup kbWinXPsp1fix KB325041