Installation issues in the re-release of the Korean version of Visual Studio 2005 or of Visual Studio .NET (324901)



The information in this article applies to:

  • Microsoft Visual Studio 2005 Standard Edition
  • Microsoft Visual Studio 2005 Professional Edition
  • Microsoft Visual Studio .NET (2003), Professional Edition
  • Microsoft Visual Studio .NET (2003), Enterprise Architect Edition
  • Microsoft Visual Studio .NET (2003), Enterprise Developer Edition
  • Microsoft Visual Studio .NET (2002), Professional Edition
  • Microsoft Visual Studio .NET (2002), Enterprise Architect Edition
  • Microsoft Visual Studio .NET (2002), Enterprise Developer Edition

This article was previously published under Q324901

SYMPTOMS

When you install the re-release of the Korean-language version of Visual Studio 2005 or of Visual Studio .NET from a network folder, the files for the currently installed Visual Studio 2005 or Visual Studio .NET program are not updated.

CAUSE

This behavior occurs because the repair uses the copy of the product from the original network location, if it is available, to update Visual Studio 2005 or Visual Studio .NET. Because the repair does not use the updated files, the product is not updated.

RESOLUTION

Workaround

To work around this problem, in the folder on the network share from which the original product was installed, replace the original product files with the re-released product files. Setup will continue through the repair process and update the files by using the re-release product files.

If the original installation was performed by using CD-ROM media, when you click Repair, Setup prompts for the CD-ROM. Insert the CD-ROM for the re-release version of the program in the drive; the files are updated as expected.

MORE INFORMATION

Steps to Reproduce the Behavior

To reproduce the problem, follow these steps:
  1. Install the original version of Korean Visual Studio 2005 or Visual Studio .NET from a network folder.
  2. Start to install the re-release version from a different network folder.
  3. Click Repair\Reinstall.

REFERENCES

323302 PRB: Inert Virus Found in Korean Language Version of Visual Studio .NET


Modification Type:MajorLast Reviewed:2/2/2006
Keywords:kbvs2005applies kbvs2005swept kbprb KB324901