"Error 25003: Office setup cannot continue because the installation source has been corrupted" error message when you install Office XP (324853)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q324853

SYMPTOMS

When you try to install Microsoft Office XP or any Office 2002 program from a CD-ROM or network share, you may receive an error message similar to the following:
Error 25003: Microsoft Office setup cannot continue because the installation source has been corrupted.

CAUSE

This behavior may occur when any of the following conditions is true:
  • The CD-ROM is damaged or dirty.
  • The program files on the network share are corrupted, missing, or hidden.
  • Another program that is running on your computer is interfering with the installation of Office.

RESOLUTION

To resolve this issue, use the following methods in the order in which the methods are presented.

Method 1: Clean the CD-ROM

To clean the CD-ROM, use a CD-ROM cleaning kit, or gently wipe the silver side of the CD-ROM with a soft, lint-free cotton cloth. Do not use paper cloth, which can scratch the plastic and leave streaks. When you clean the CD-ROM, wipe from the center of the disc outward. Do not use a circular motion.

If this does not resolve the issue, clean the CD-ROM with a damp lint-free cotton cloth. Dry the CD-ROM thoroughly before you insert it into the CD-ROM drive or DVD-ROM drive.

Method 2: Show Hidden Files on the Network Share

  1. Click Start, and then click Control Panel.
  2. Double-click Folder Options.
  3. Click the View tab.
  4. Click to select the Show All Files check box.
  5. Click to clear the Hide file extensions of known file types check box.
  6. Click to clear the Hide protected operating system files check box.
  7. Click Apply, and then click OK. If this does not resolve this issue, contact your network administrator for information about how to replace the missing or corrupted files.

Method 3: Clean Boot Your Computer

Use a clean boot to restart your computer, and then see if the issue persists. A clean boot is a method to create a clean environment. When you start your computer with a clean boot, Microsoft Windows starts and loads only the basic devices and services.

To restart your computer with a clean boot, follow the steps that are appropriate to your operating system.

Windows XP

  1. Click Start, and then click Run.
  2. Type msconfig in the Open box, and then click OK.
  3. Click the General tab, and then click Selective Startup.
  4. Under Selective Startup, click to clear the following check boxes :

    Process System.ini file
    Process Win.ini file
    Load Startup Items

  5. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
  6. Click OK, and then click Restart to restart the computer.
NOTE: To restore the computer to use a normal startup, click Normal Startup - load all device drivers and services on the General tab in the System Configuration Utility, click OK, and then click Restart to restart the computer.

Windows Me

  1. Click Start, and then click Run.
  2. Type msconfig in the Open box, and then click OK.
  3. Click the General tab, and then click Selective Startup.
  4. Under Selective Startup, click to clear all the check boxes.
  5. On the Startup tab, click to select the *StateMgr check box, click OK, and then click Yes when you receive a prompt to restart the computer.
  6. After the computer restarts, click Start, click Run, type msconfig in the Open box, and then click OK.
IMPORTANT: Make sure that the check boxes that you cleared in the General tab are still cleared. If you see a check box that is selected, but the check box is not available (the check box is dimmed and has a check mark in the check box), your computer is not clean-booted, and you may require assistance from the manufacturer of the program that is listed next to the selected, unavailable check box.

NOTE: To restore the computer to use a normal startup, click Normal Startup on the General tab in the System Configuration Utility, click OK, and then restart the computer.

Windows 98

  1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  2. On the Tools menu, click System Configuration Utility.
  3. Click the General tab, click Selective Startup, and then click to clear the following check boxes:

    Process Config.sys file
    Process Autoexec.bat file
    Process Winstart.bat file
    (if available)
    Process Win.ini file
    Load Startup group items

  4. Click OK, and then restart the computer.
NOTE: To restore the computer to use a normal startup, click Normal Startup on the General tab in the System Configuration Utility, click OK, and then restart the computer.

REFERENCES

For more information about Error 25003, click the following article number to view the article in the Microsoft Knowledge Base:

300852 You receive an "Error 25003" error message when you run the Setup program to upgrade your installation of Office XP


Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbsetup kbtshoot kberrmsg kbprb KB324853