"Error 2203. An internal error has occurred" error message when you create an administrative installation point in Office XP (324852)



The information in this article applies to:

  • the operating system: Microsoft Windows NT 4.0
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q324852

SYMPTOMS

When you create a Microsoft Office XP administrative installation point, you may receive the following error message:
Error 2203. An internal error has occurred. Contact Microsoft Product Support Services (PSS) for assistance.
The Windows Installer log file contains entries similar to the following:

MSI (s) (A5:D5): Note: 1: 2203 2: drive:\path\PRO.MSI 3: -2147287035 Error 2203. An internal error has occurred. (drive:\path\PRO.MSI -2147287035) Contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see drive:\FILES\PFILES\MSOFFICE\OFFICE10\1033\PSS10R.CHM.

MSI (s) (A5:D5): Product: Microsoft Office XP Professional -- Error 2203. An internal error has occurred. (drive:\path\PRO.MSI -2147287035) Contact Microsoft Product Support Services (PSS) for assistance. For information about how to contact PSS, see drive:\FILES\PFILES\MSOFFICE\OFFICE10\1033\PSS10R.CHM.

CAUSE

The error code -2147287035 in the Windows Installer log file indicates that an "Access denied" error occurred. This problem may occur if incorrect permissions are set for the folder that contains the Office XP administrative installation point.

RESOLUTION

To resolve this behavior, grant the System account Full Control permissions to the folder that contains the administrative installation point.

MORE INFORMATION

For additional information about how to use Office XP log files to troubleshoot setup issues, click the following article number to view the article in the Microsoft Knowledge Base:

296603 How To Use an Office XP Setup Log File to Troubleshoot Setup Problems in Office XP

For additional information about setup logging options in Office XP, click the following article number to view the article in the Microsoft Knowledge Base:

296604 HOW TO: Customize Office Setup Logging Options

To obtain the Microsoft Office XP Resource Kit, which contains information about how to deploy Office XP, visit the following Microsoft Web site: For additional information about Setup command-line switches for Office XP, click the article number below to view the article in the Microsoft Knowledge Base:

283686 OFFXP: Setup Command-Line Switches for Office XP


Modification Type:MinorLast Reviewed:2/16/2006
Keywords:kbpermissions kbtshoot kberrmsg kbprb KB324852