"Member Not Found" Error Message When You Try to Sign In to Microsoft Office XP Step by Step Interactive Training (324847)
The information in this article applies to:
- MSPRESS Microsoft OfficeXP Small Business Edition Step By Step Interactive 3.0
- MSPRESS Microsoft OfficeXP Professional Step By Step Interactive 3.0
This article was previously published under Q324847 SYMPTOMS
When you try to sign in to Microsoft Office XP Step by Step Interactive Training, you may receive an error message similar to the following:
Member not found.
This behavior may occur when you try to sign in to the default account or when you try to sign in to an account that you previously created.
CAUSE
This behavior occurs if Macromedia Flash is not installed correctly during the installation of the Step by Step Interactive Training Program. The Swflash.ocx file is missing from the hard disk, and you must have the file to run Macromedia Flash. You must have Macromedia Flash installed correctly to use the Interactive Training Program.
RESOLUTION
To resolve this problem, follow these steps to run Flash setup from the CD:
- Insert the Interactive Training CD into the CD-ROM or DVD-ROM drive. Hold down the SHIFT key to prevent the program from starting automatically.
- Start Windows Explorer, and then locate and click the CD-ROM or DVD-ROM drive.
- Double-click Setup, and then double-click Flash.exe.
- Follow the on-screen instructions to complete the installation process.
- Sign in to the Interactive Training Program.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kberrmsg kbprb KB324847 |
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