XCCC: NetMeeting Issues That May Occur If You Use the Cisco Virtual Private Network Client (324682)



The information in this article applies to:

  • Microsoft NetMeeting 3.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 3.0 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.0 for Windows 98
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 2.0 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 3.0 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 1.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 2000
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows Millennium Edition
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q324682

SYMPTOMS

If you use Microsoft NetMeeting over a virtual private network (VPN) connection that uses the Cisco VPN client, one or both of the following symptoms may occur:
  • The person who you are collaborating with can see and hear you, but you cannot see or hear the other person.
  • You are listed in your corporate Internet Locator Service (ILS) directory, and you can contact others listed in the ILS directory, but others cannot contact you.

CAUSE

This issue occurs because the Cisco VPN client is not compatible with NetMeeting.

WORKAROUND

To work around this issue, use a VPN solution that is compatible with NetMeeting.

MORE INFORMATION

The Cisco VPN client uses network address translation (NAT) and is not compatible with the H.323 protocol that is required for audio and video streaming.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB324682