Myth III by Mumbojumbo may cause an error message in Windows XP (324670)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q324670

SYMPTOMS

When you run Myth III by Mumbojumbo, you may receive the following error message:
Myth III has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message still appears and if you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to:
   App name   App version  Module name  Module version  Offset
   -------------------------------------------------------------
   Myth3.exe  1.0.0.0      Gdi32.dll    5.1.2600.0      0000fdc3

CAUSE

Myth III does not currently support 32-bit color mode on Windows XP.

WORKAROUND

As of February 6, 2003, this issue is being researched by Take 2 Games. The game works only in 16-bit mode, and works the best at 640 X 480 resolution on Windows XP. Run this program in Compatibility mode on Windows XP. To do so:
  1. Right-click Myth3.exe in the installation folder, and then click Properties.
  2. On the Compatibility tab, click to select the Run this program in compatibility for check box, and then select the appropriate platform, color, and resolution settings.
You may also want to visit the http://www.mumbojumbo.com Web site for information about any other workarounds.

If you cannot start the game after you change the settings, open the game folder (the default folder is C:\Program Files\MumboJumbo\Myth III - The Wolf Age\Preferences) and then delete the Screen Preferences file. When you restart the game, the resolution is set back to 640 X 480.

MORE INFORMATION

For additional support, contact Take 2 Games to report the issue.

For additional information about Take 2 Games, visit the following Take 2 Games Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For information about how to contact Take 2 Games, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/6/2006
Keywords:kbprb kbProd2Web KB324670