PRJ2000: "Error 1933" error message when you install Microsoft Office 2000 (324500)



The information in this article applies to:

  • Microsoft Office 2000
  • Microsoft Project 2000
  • the operating system: Microsoft Windows XP

This article was previously published under Q324500

SYMPTOMS

When you install Microsoft Project or Microsoft Office on a Windows XP-based computer, you may receive an error message similar to one of the following:
Error 1933 - Windows File Protection
Windows files must be installed for your installation to proceed.
Error 1933. The Windows Installer service cannot update one or more protected windows files.
You may then be instructed to insert the Windows XP Professional CD-ROM into your computer's CD-ROM drive or DVD-ROM drive. You may be instructed to do this even if your computer's operating system is Windows XP Home Edition.

CAUSE

This behavior occurs because the Fpencode.dll file that Setup tries to copy to your hard disk is protected by Windows File Protection. This can occur when you install Microsoft Project or Office to a computer that is running an original equipment manufacturer (OEM) version of Windows XP Professional or Windows XP Home Edition.

RESOLUTION

To resolve this issue, copy the Fpencode.dll file from the Microsoft Project or Microsoft Office CD-ROM to the Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin folder on your hard disk. To do this, follow these steps:
  1. Insert the Microsoft Project or Office CD-ROM into your computer's CD-ROM or DVD-ROM drive. Press and hold down the SHIFT key when you insert the CD-ROM to prevent it from starting automatically.
  2. Start Windows Explorer, and then navigate to the following folder (where drive is the computer's CD-ROM or DVD-ROM drive that contains the Microsoft Project or Office CD-ROM):

    drive:\Pfiles\Common\Msshared\Websrvex\40\Bin

  3. Locate and right-click the Fpencode.dll file, and then click Copy.
  4. In Windows Explorer, navigate to and click the following folder:

    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin

  5. Click Paste on the Edit menu.
  6. Click Yes on the message that is displayed in the Confirm File Replace dialog box to confirm that you want to replace the existing file.
  7. Quit Windows Explorer.
  8. Run Microsoft Project or Office Setup.

    Note In some cases, you may also have to copy the Fp4autl.dll file from the Microsoft Project or Office CD-ROM to the appropriate folder on your hard disk.
If this procedure does not resolve the issue, repeat steps 2 through 7 to copy the Fp4autl.dll file from the Pfiles\Common\Msshared\Websrvex\40\Bin folder on the Microsoft Project or Office CD-ROM to the C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin folder on your hard disk, and then run Microsoft Project or Office Setup.

MORE INFORMATION

For more information about how to troubleshoot a similar "Error 1933" error message, click the following article number to view the article in the Microsoft Knowledge Base:

314812 OFF2000: "Error 1933" Error Message When You Try to Install Office 2000 Professional Upgrade


Modification Type:MajorLast Reviewed:11/27/2005
Keywords:kberrmsg kbprb KB324500