RealPlayer or RealJukebox Causes an Error Message in Windows XP (324405)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q324405 SYMPTOMSWhen you are using the RealNetworks RealPlayer or RealJukebox program, you may receive the following error message:
RealPlayer has encountered a problem and needs to close. We are sorry for the inconvenience.
Or, you may receive this error message:
RealJukebox has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
App Name App Version Module Name Module Version Offset
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realplay.exe 6.0.9.584 divx.dll 1.0.0.1 00026158
realjbox.exe 1.0.2.340 ntdll.dll 5.1.2600.0 0002e22a
realplay.exe 6.0.9.584 ntdll.dll 5.1.2600.0 00057412
CAUSE
This issue may occur if RealPlayer or RealJukebox is installed on your computer. There is a known compatibility issue between these programs and the Microsoft software that is listed at the beginning of this article.
RESOLUTION
To resolve this issue, contact RealNetworks to inquire about the availability of a fix for this issue. For information about how to do so, please visit the following RealNetworks Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 6/15/2002 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb kbProd2Web KB324405 |
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