McAfee VirusScan Causes an Error Message in Windows XP (324398)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q324398 SYMPTOMS
When you are using the Networks Associates Technology McAfee VirusScan program, you may receive an error message that indicates that a program that is currently running is being terminated.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
App Name App Version Module Name Module Version Offset
-----------------------------------------------------------------
vsmain.exe 6.1.2000.1 kernel32.dll 5.1.2600.0 0000d756
iexplore.exe 6.0.2600.0 wbhook32.dll 6.2.1019.0 00005d62
Explorer.EXE 6.0.2600.0 wbhook32.dll 6.2.1019.0 00005d62
CAUSE
This issue may occur if a Networks Associates Technology McAfee program is installed.
RESOLUTION
To resolve this issue, contact McAfee to inquire about the availability of a fix for this issue. For information about how to do so, please visit
the following McAfee Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 8/5/2002 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb kbProd2Web KB324398 |
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