Set Up Computer Wizard Does Not Work if Computer Is Moved From Computers Container (324394)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q324394

SYMPTOMS

When you try to add client programs to an existing computer, you may receive the following error message:
The specified computer name does not exist on the network.
Specify an existing computer.
This symptom may occur when you are using the Add Software to Computer option in the Small Business Server (SBS) 2000 Administrator Console or SBS Personal Console. This symptom may also occur when you try to use the Remove Client Computer option.

CAUSE

This problem may occur if your computer has been moved from the default computers container in Active Directory to another container or organizational unit. The SBS 2000 Console expects the computer objects to be in this container.

RESOLUTION

To make it possible for the Add Software to Computer option to successfully start the Set Up Computer Wizard:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
  2. Locate the computer to which you want to add software. Right-click the computer icon, and then click Move.
  3. Click the Computers container, and then click OK to move the computer.
  4. In the SBS Administrator Console, use the Add Software to Computer option again.
After you add the software to the computer, you can safely move the computer to any organizational unit.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/5/2002
Keywords:kbenv kberrmsg kbprb kbsetup KB324394