XADM: AltiGen AltiWare Causes the Information Store and the Log Files to Grow Rapidly (324359)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

This article was previously published under Q324359

SYMPTOMS

If you use AltiGen AltiWare Open Edition (OE) 4.5 release version 4.5.0.18 or earlier, the information store or the log files may grow rapidly.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

CAUSE

AltiWare OE 4.5.0.18 and earlier versions synchronize the AltiWare Voicemail System by using a copy of the database that AltiWare OE is synchronizing with (the Exchange 2000 information store database).

This process works in Microsoft Exchange Server version 5.5. However, this issue may occur if you upgrade Exchange Server 5.5 to Exchange 2000. This is a known issue in AltiWare OE 4.5.0.18 and earlier versions.

RESOLUTION

To resolve this issue, obtain the AltiWare patch. To do so, either:
  • Contact the product vendor that sold you the AltiWare product. -or-

  • Contact AltiGen support (only if you bought the software directly from AltiGen) at support@altigen.com.Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
This patch changes the version of AltiWare OE to AltiWare OE 4.5 release version 4.5.8.1

WORKAROUND

To work around this issue, turn off the AltiGen services until you can obtain and install the patch.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB324359