"Installation Was Interrupted" Error Message When You Try to Install OmniPage Pro 11.0 (324248)



The information in this article applies to:

  • Microsoft Windows 2000 Professional SP3

This article was previously published under Q324248

SYMPTOMS

When you try to install OmniPage Pro 11.0 from ScanSoft Inc., you may experience one of the following behaviors:

  • Soon after the installation process starts, you receive an error message stating that the installation was interrupted. The installation then appears to complete successfully, but the program is not installed.

    -or-

  • When you try to remove (uninstall) the OmniPage Pro 11.0 program, the removal operation appears to complete successfully, but the program remains installed on the computer.

CAUSE

This behavior may occur if the computer has been upgraded to version 2 of the Windows Installer program. To verify the Windows Installer version on your computer, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type msiexec, and then click OK.

    Note the version number next to Windows Installer.
  3. Click OK.
NOTE: Version 2 of the Windows Installer is included with Service Pack 3 (SP3) for Windows 2000.

RESOLUTION

To resolve this issue, use one of the following methods, as appropriate to your situation.

Method 1: Update to Install OmniPage Pro 11.0

An update to OmniPage Pro 11.0 is available from ScanSoft Inc. To obtain and install this update, follow these steps.

NOTE: You will need the OmniPage Pro 11 CD-ROM to install the update. Additionally, you may want to print this document to refer to it throughout the update process.
  1. Download the SetupOp11.exe file from the ScanSoft support Web site. To do this, follow these steps:
    1. Start Microsoft Internet Explorer, and then visit the following ScanSoft Web site:
    2. Under Please select a Product from the drop-down list below, click OmniPage Pro.
    3. Under Please select a Platform from the drop-down list below, click Windows 2000, and then click Submit Information.
    4. Click the SetupOp11.exe link, and then click Save in the File Download dialog box that appears.
    5. In the Save As dialog box, click Save.

      The SetupOp11.exe file is downloaded to the local hard disk.
  2. If the OmniPage CD-ROM is not already in the computer's CD-ROM or DVD-ROM drive, insert it. On the startup screen that appears, click English, and then click Exit to quit the OmniPage installation.
  3. Double-click the downloaded SetupOp11.exe file to start the update installation.
  4. Select the language that you want, and then click OK.
  5. In the OmniPage Pro 11.0 InstallShield Wizard, click Next.
  6. Click Repair All (if it is not already selected), click Next, and then click Install.
  7. When OmniPage Pro 11.0 is successfully installed, click Finish.
  8. Restart the computer.

Method 2: Update to Remove OmniPage Pro 11.0

  1. Log on to the computer as Administrator or by using an account with administrative privileges.
  2. Download the OP11remover.zip file from the ScanSoft support Web site. To do this, follow these steps:
    1. Start Internet Explorer, and then visit the following ScanSoft Web site:
    2. Under Please select a Product from the drop-down list below, click OmniPage Pro.
    3. Under Please select a Platform from the drop-down list below, click Windows 2000, and then click Submit Information.
    4. Click the OP11remover.zip link, click Save this file to disk in the File Download dialog box that appears, and then click OK.
    5. In the Save As dialog box, click Save.

      The OP11remover.zip file is downloaded to the local hard disk. When the download is complete, click Close.

      NOTE: If you do not have a .zip file extraction utility, you must obtain one to extract files from the OP11remover.zip archive file. For information about how to obtain the WinZip extraction utility, visit the following WinZip Web site:
  3. Double-click the OP11remover.zip file, and then extract all of the files to a single folder (or to the Windows desktop).
  4. Double-click the OP11remover folder that is created, double-click the OP11remover folder, and then double-click remover.exe.
  5. Click Yes to confirm the removal of the OmniPage 11.0 program.
  6. Click Yes to restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional support information about this issue from ScanSoft Inc., visit the following ScanSoft Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/29/2002
Keywords:kbAppCompatibility kbprb kbWin2000sp3fix KB324248