Zoo Tycoon: Guests Appear Stuck to Zoo Objects in Dinosaur Digs Game (323945)
The information in this article applies to:
- Microsoft Zoo Tycoon
- Microsoft Zoo Tycoon: Complete Collection
- Microsoft Zoo Tycoon: Dinosaur Digs Expansion Pack
- Microsoft Zoo Tycoon: Marine Mania Expansion Pack
This article was previously published under Q323945 SYMPTOMS
When you use Microsoft Zoo Tycoon Dinosaur Digs Expansion Pack after you install third-party content, guests in your game may appear to be attached and stuck to objects in the zoo.
CAUSE
This problem may occur if one or more Zoo Tycoon and/or Dinosaur Digs files are damaged after you download and install third-party Zoo Tycoon content.
RESOLUTION
To resolve this problem, remove and then reinstall Zoo Tycoon and Dinosaur Digs. To do so, follow these steps.
NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. Part 1: Remove Zoo Tycoon and Dinosaur Digs- Click Start, and then click Control Panel.
- Click Add or Remove Programs.
- In the Currently installed programs list, click Zoo Tycoon - Dinosaur Digs, and then click Change/Remove.
- Click Uninstall, and then click OK.
- Click OK when you receive the message that Zoo Tycoon - Dinosaur Digs was removed.
- Click Start, and then click Search.
- In the All or part of the file name box, type zoo tycoon.
- In the Look in box, click the drive on which Zoo Tycoon is installed, and then click Search.
- In the search results window, right-click the Zoo Tycoon folder, and then click Delete.
When you are prompted, click Yes to confirm the deletion.
Part 2: Restart the Computer by Using a Clean-Boot Procedure
Use a clean boot to restart your computer. A clean boot is a way to create a clean environment. When you start your computer with a clean boot, Microsoft Windows starts and loads only basic devices and services. For more information about how to use a clean boot, see the "More Information" section later in this article.
To restart your computer with a clean boot, follow the steps that are appropriate to your operating system.
Windows XP- Click Start, and then click Run.
- Type msconfig in the Open box, and then click OK.
- Click the General tab, and then click Selective Startup.
- Click to clear the following check boxes under Selective Startup.
Process SYSTEM.INI file Process WIN.INI file Load Startup Items - Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
- Click OK, and then click Restart to restart the computer.
NOTE: To restore the computer to use a normal startup, click Normal Startup - load all device drivers and services on the General tab in the System Configuration Utility, click OK, and then click Restart to restart the computer.
Windows Me- Click Start, and then click Run.
- In the Open box, type msconfig, and then click OK.
- Click the General tab, and then click Selective startup.
- Click to clear all of the check boxes under Selective startup.
- On the Startup tab, click to select the *StateMgr check box, and then click OK.
When you are prompted to restart the computer, click Yes. - After the computer restarts, click Start, click Run, type msconfig in the Open box, and then click OK.
IMPORTANT: Look closely at the General tab to verify that the check boxes that you cleared are still cleared. If you see a selected, unavailable check box (it appears dimmed and has a check mark in it), your computer is not truly "clean-booted," and you may need assistance from the manufacturer of the program that is listed next to the selected, unavailable check box. NOTE: To restore the computer to use a normal startup, click Normal Startup on the General tab in the System Configuration Utility, click OK, and then restart the computer.
Windows 98- Click Start, point to Programs, point to
Accessories, point to System Tools, and then click
System Information.
- On the Tools menu, click System Configuration Utility.
- Click the General tab, click Selective Startup, and then click to clear the following check boxes:
Process Config.sys file Process Autoexec.bat file Process Winstart.bat file (if available) Process Win.ini file Load Startup group items - Click OK, and then restart the computer.
NOTE: To restore the computer to use a normal startup, click Normal Startup on the General tab in the System Configuration Utility, click OK, and then restart the computer.
Part 3: Reinstall Zoo Tycoon
To reinstall Zoo Tycoon, follow these steps:
- Insert the Zoo Tycoon CD-ROM into the computer's CD-ROM drive or DVD-ROM drive.
If Setup does not start automatically, follow these steps:
- Click Start, and then click Run.
- In the Open box, type the following line, where cd-rom is the drive letter of the CD-ROM or DVD-ROM drive.
- Click OK.
- Follow the on-screen instructions to install Zoo Tycoon.
Part 4: Reinstall Dinosaur Digs
To reinstall the Dinosaur Digs Expansion Pack, follow these steps:
- Insert the Zoo Tycoon Dinosaur Digs Expansion Pack CD-ROM into the computer's CD-ROM drive or DVD-ROM drive.
If Setup does not start automatically, follow these steps:
- Click Start, and then click Run.
- In the Open box, type the following line, where cd-rom is the drive letter of the CD-ROM or DVD-ROM drive.
- Click OK.
- Follow the on-screen instructions to install Dinosaur Digs.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbsetup kbprb KB323945 |
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