"User Intervention" Error Message When You Try to Use the Internet Connection Wizard (323726)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Small Business Server 2000

This article was previously published under Q323726

SYMPTOMS

When you try to use the Microsoft Small Business Server 2000 Internet Connection Wizard, you may receive the following error message during the Microsoft Exchange 2000 configuration:
The Internet Connection wizard was interrupted because of an error or user intervention. Details have been recorded in the file Icwlog.txt which can be found in pathname.
When you view the contents of the Icwlog.txt file, you may notice the following information:

Calling DoSmtpRelayIp ().
Error 0xd returned from call to DoSmtpRelayIp().
Error 0xd returned from call to EnableSMTPConnector().

CAUSE

This issue may occur when the Exchange 2000 Server Simple Mail Transfer Protocol (SMTP) virtual server relay settings are incorrectly configured.

RESOLUTION

To resolve this issue, verify the Exchange 2000 Server SMTP virtual server settings. To do this, follow these steps:
  1. Start Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. If the Display administrative groups feature is turned on, expand Administrative Groups, and then expand First Administrative Group.
  3. Expand Servers, expand your Exchange 2000 server, expand Protocols, expand SMTP, right-click Default SMTP Virtual Server, and then click Properties.
  4. In the IP address list, click (All Unassigned) (if it is not already selected).
  5. Click the Access tab, and then click Authentication.
  6. Click to select the following check boxes:

    Anonymous access
    Basic Authentication
    Integrated Windows Authentication

    NOTE: If you receive a confirmation message when you click to select the Basic Authentication check box, click Yes to turn on Basic Authentication.
  7. Click to clear the Requires TLS encryption check box, and then click OK.
  8. Click Connection, and then click All except the list below (if it is not already selected). If any computers are listed in the Computers box, remove them. To do this, click an item in the Computers box, and then click Remove.
  9. Click OK.
  10. Click Relay, and then click Only the list below (if it is not already selected).
  11. If you want to allow relaying, click Add, and then do one of the following:
    • Type the IP address of the computer for which you want to allow relaying, and then click OK.
    • Click Group of computers, type the subnet address and subnet mask into the corresponding boxes, and then click OK.
    • Click Domain, click OK to confirm that you want to perform a DNS reverse lookup on each connection, type the Fully Qualified Domain Name (FQDN) in the Name box, and then click OK.
  12. In the Relay Restrictions dialog box, click OK, and then click OK to close the Default SMTP Virtual Server Properties dialog box.
  13. Restart the SMTP virtual server. To do so:
    1. Right-click Default SMTP Virtual Server, and then click Stop.
    2. Right-click Default SMTP Virtual Server, and then click Start.
  14. Quit the Exchange System Manager snap-in.

Modification Type:MajorLast Reviewed:10/21/2003
Keywords:kbprb KB323726