IncrediMail May Cause an Error Message in Windows XP (323720)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q323720

SYMPTOMS

While you are using IncrediMail by IncrediMail Ltd., you may receive the following error message:
IncrediMail has encountered a problem and must be closed. We apologize for the inconvenience.
If the error message is still displayed and if you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that is similar to:

App name         App version  Module name   Module version  Offset
--------------------------------------------------------------------
incredimail.exe  1.2.0.0      oleaut32.dll  3.50.5014.0     00002ec4
					

CAUSE

There is a known compatibility issue with version 1.2 of IncrediMail and Windows XP.

RESOLUTION

IncrediMail Ltd. is aware of this issue and is working on a solution. This solution is scheduled to be available in the next release of IncrediMail (currently scheduled for July, 2002). Visit the IncrediMail Web site to determine if the new version has been released.

MORE INFORMATION

For IncrediMail updates, visit the following IncrediMail Ltd. Web site: For additional information about IncrediMail Ltd., visit the following IncrediMail Ltd. Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact IncrediMail Ltd., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/1/2002
Keywords:kbprb kbProd2Web KB323720