XADM: Clients Cannot Connect to the Exchange 2000 Server Until It Is Restarted (323666)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q323666 SYMPTOMS
If your Exchange 2000 client computer are disconnected from the Exchange 2000 server for some time (for example, overnight), you may notice that your clients cannot connect to the server. If you restart the Exchange 2000 server, your clients can connect to the server.
CAUSE
This behavior may occur if the Exchange 2000 server points to DNS servers other than the internal DNS server for name resolution.
RESOLUTION
To resolve this behavior, configure the Exchange 2000 server to point only to the internal DNS server for name resolution. To do so, follow these steps:
- Click Start, point to Settings, and then click Network and Dial-up Connections.
- Right-click Local Area Connection, and then click Properties.
- Click Internet Protocol (TCP/IP) (but do not clear the check box), and then click Properties.
- In the Preferred DNS server box, type the Internet Protocol (IP) address of the internal DNS server.
- In the Alternate DNS server box, type the IP address of a second internal DNS server.
NOTE: Leave this box empty if you do not have an another internal DNS server. - Click Advanced, and then click the DNS tab.
- Remove all DNS server entries from the DNS server addresses, in order of use list, except for those of the internal DNS servers.
- Click OK three times.
- Click Start, and then click Run.
- In the Open box, type cmd, and then click OK.
- At the command prompt, type ipconfig /flushdns, and then press ENTER.
- Type ipconfig /registerdns, and then press ENTER.
- Type exit, and then press ENTER.
If you remove an external DNS server from the Internet Protocol (TCP/IP) properties of the Exchange 2000 server, add that external DNS server as a DNS forwarding server to the properties of the internal DNS server.
To add an external DNS server as a forwarding server to the properties of the internal DNS server properties, follow these steps:
- Start the DNS snap-in. To do so, on the internal DNS server, click Start, point to Settings, and then click Control Panel.
- Double-click Administrative Tools, and then double-click DNS.
- Right-click ServerName (where ServerName is the name of the internal DNS server), and then click Properties.
- Click the Forwarders tab, and then click to select the Enable forwarders check box.
- In the IP address box, type the IP address of the external DNS server to which you want to forward external DNS queries, and then click Add.
- Click OK, and then quit the DNS snap-in.
Modification Type: | Minor | Last Reviewed: | 6/13/2003 |
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Keywords: | kbprb KB323666 |
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