Internet Recipients Do Not Receive Out-of-Office Message (323665)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

This article was previously published under Q323665

SYMPTOMS

If you use the Out Of Office Assistant and turn on the out-of-office reply, the internal senders (on the local network) receive the automatic reply message, but external senders (on the Internet) may not receive the automatic reply.

CAUSE

By default, the out-of-office reply to Internet recipients is turned off. Many administrators do not allow out-of-office replies to be sent outside the Exchange Server organization, so that unauthorized people do not know when users are out of the office.

RESOLUTION

To turn on out-of-office replies to the Internet, follow these steps:
  1. On the Exchange server, start Exchange System Manager.
  2. Double-click Global Settings, and then click Internet Message Formats.
  3. In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".
  4. In the Properties dialog box, click the Advanced tab, and then click to select the Allow out of office responses check box. This turns on out-of-office responses to the Internet for the selected domain.
  5. Stop the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services, and then restart them.

MORE INFORMATION

For additional information about how to turn on out-of-office replies to the Internet in Exchange 2000 Server, click the article number below to view the article in the Microsoft Knowledge Base:

262352 XCON: How to Enable Out-of-Office Replies to the Internet


Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbprb KB323665