HMI Does Not Allow Attachment Posting with Netscape Clients (323579)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.5

This article was previously published under Q323579

SYMPTOMS

When you use Netscape 6.x client and try to attach a file, the following source is revealed as the HTTP code in question:
http:cpshost.dll?publish?... 
				
Netscape translates this to www.cpshost.dll <http://www.cpshost.dll> as the Fully Qualified Domain Name (FQDN), and you receive the following error message:
www.cpshost.dll <http://www.cpshost.dll> site not found.

CAUSE

The tag "http:" in front of the action appears to be invalid.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version    Size     File name   Platform
   ------------------------------------------------------------
   19-Jun-2002  08:56  8.0.402.0  264,464  Renobj.dll  x86
				

WORKAROUND

Use one of the following options:
  1. Use Internet Explorer as a client.
  2. Use Outlook Express as a client.
  3. Avoid using attachments through Netscape clients with HTML Mail Interface (HMI).

STATUS

Microsoft has confirmed that this is a problem in Commercial Internet System 2.5.

MORE INFORMATION

With Internet Explorer, the procedure works without error because Internet Explorer accommodates what appears to be invalid action formatting.

Modification Type:MinorLast Reviewed:9/27/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB323579