Novell 4.83 client may cause data loss to Visio drawings (323476)



The information in this article applies to:

  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard

This article was previously published under Q323476

SYMPTOMS

When you open a Microsoft Visio drawing from a network, the drawing may appear to be blank or missing data. Additionally, the file size of the Visio drawing in the network folder is reduced to about 10 KB.

CAUSE

This problem occurs when all the following conditions are true:
  • You open the Visio drawing from a folder on a Novell NetWare server.
  • You are using Novell NetWare Client v4.83.
Note The 10 KB file size results in data loss, and you cannot recover the original file contents by using conventional means. You must recover the file from a backup or obtain a copy of the original drawing from another source.

RESOLUTION

Novell has released an updated Nwfs.sys file for Novell NetWare Client v4.83, in associated file Nt483pt2.exe. For more information, visit the Novell Web site. (See the "More Information" section of this article.)

Temporary workaround

To work around this issue, use Windows Explorer to copy your Visio drawings from the network to a folder on your local hard disk. When you open and save the Visio drawings in your local folder, you do not receive the symptoms described in this article.

STATUS

This problem occurs when you use Microsoft Visio 2002 or Microsoft Office Visio 2003 with Novell NetWare Client version 4.83.

MORE INFORMATION

For information about how to contact Novell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:10/11/2006
Keywords:kbtshoot kbfix kbprb KB323476