"PID Has Expired" Error message when you try to create a No-Charge Web Response incident (323085)



The information in this article applies to:

  • Microsoft Visual C# 2005, Express Edition
  • Microsoft Visual C# .NET (2003)
  • Microsoft Visual C# .NET (2002)
  • Microsoft Visual C++ 2005 Express Edition
  • Microsoft Visual C++ .NET (2003)
  • Microsoft Visual C++ .NET (2002)
  • Microsoft Visual Basic 2005
  • Microsoft Visual Basic .NET (2003)
  • Microsoft Visual Basic .NET (2002)
  • Microsoft Visual J# 2005 Express Edition
  • Microsoft Visual J# .NET (2003)
  • Microsoft Visual J# .NET 2002

This article was previously published under Q323085

SYMPTOMS

When you try to create a No-Charge Web Response Incident while using a Standard version of a .NET product, you receive a message that your PID has expired.

CAUSE

This behavior occurs because the Standard version products do not include any usability support; these products include only setup and installation support. Therefore, you cannot create a No-Charge Web Incident. Because you do not have any support incidents available, you receive the PID Expired error message.

RESOLUTION

There are two options available to you:
  • Create a Pay Per Incident case, and then Microsoft will refund the charge to your credit card after we determine that the issue is a setup or installation issue.

    -or-
  • Use you telephone to call Microsoft Product Support Services.

To contact Microsoft Online Support, visit the following Microsoft Web site: For a complete list of Microsoft Product Support Services telephone numbers, and for information about support costs, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:10/3/2006
Keywords:kbvs2005doesnotapply kbvs2005swept kbprb KB323085 kbAudDeveloper