You receive a "Microsoft Project cannot access the Microsoft Project Server" error message when you log on to Microsoft Project Professional or Microsoft Project Web Access (323025)



The information in this article applies to:

  • Microsoft Project Web Access
  • Microsoft Office Project Professional 2003
  • Microsoft Project Professional 2002

This article was previously published under Q323025

SYMPTOMS

When you try to log on to Microsoft Project Professional or Microsoft Project Web Access, you may receive the following error messages:
Microsoft Project Server Security Login

Please enter your login information for the server
Http://ServerName/ProjectServer
Microsoft Project cannot access the Microsoft Project Server

Http://ServerName/ProjectServer

Please check the Server URL in the Collaborate tab of the Options dialog box (Tools menu). Make sure the server is functioning correctly and is a valid Microsoft Project 2002 Server. Note that you cannot display pages from a Microsoft Project 2000 Server inside Microsoft Project 2002.
Alternatively, if you click Work Offline on the File menu, create a Project Server Account, and then click Test Connection, you may receive the following error message:
Microsoft Project Server has returned an unexpected response.
If you then click View to view the server response in your browser, or if you try to connect to Microsoft Project Web Access, you may receive the following error message:
The Server at Http://ServerName/ProjectServer returned the following error to Microsoft Project

Http 401.2 Unauthorized: Login failed due to server configuration
Internet Information Services

CAUSE

Possible Cause 1 This issue may occur if you are using a configuration script in Microsoft Internet Explorer for authentication on the computer that is running Microsoft Project Server.

Possible Cause 2 You have incorrect Internet Explorer security settings.

RESOLUTION

Resolution for Cause 1 To resolve this issue, follow these steps:
  1. Start Internet Explorer, and then click Internet Options on the Tools menu.
  2. Click the Connections tab, and then click LAN Settings.
  3. Click to clear the Use automatic configuration script check box.
  4. Click to select the Use a proxy server for your LAN check box, and then type the address and port number for your proxy server in the Address box and the Port Number box.
  5. Click to select the Bypass proxy server for local addresses check box, and then click OK.


Resolution for Cause 2: To resolve this issue, follow these steps:
  1. Start Internet Explorer, and then click Internet Options on the Tools menu.
  2. Click the Security tab, and then click Trusted sites.
  3. Click Custom Level
  4. Click the Automatic logon with current username and password button.
  5. Click OK.



Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB323025