You receive an "HTTP Error 500-12" error message or an "ASP 0100 (0x80004004)" error message when you try to connect to a Microsoft Project Web Access Web site (323019)



The information in this article applies to:

  • Microsoft Project Server 2002
  • Microsoft Project Web Access

This article was previously published under Q323019

SYMPTOMS

If you try to connect to the Microsoft Project Web Access Web site, you may receive one of the following error messages in your browser window:
The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed.

HTTP Error 500-12 Application Restarting
Internet Information Services

-or-

The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed.

Active Server Pages, ASP 0100 (0x80004004)
Unable to allocate required memory.
/ProjectServer/Global.asa, line 18."

CAUSE

This behavior may occur if the antivirus program that is installed on your computer scans the Global.asa file for Microsoft Project Server. When antivirus software scans a Microsoft Internet Information Services (IIS) Web-based program, such as Microsoft Project Server, IIS may behave as if the Global.asa file has been modified, and then restart the Web program.

RESOLUTION

To work around this issue, use one of the following methods.

Method 1: Refresh the Web Page

Refresh the page in your Web browser. After you do this, you can connect to the Microsoft Project Web Access Web site as expected.

Method 2: Prevent the Global.asa File from Being Scanned

Configure your antivirus program to turn off scanning for the Global.asa file for Microsoft Project Server. In a default installation of Microsoft Project Server, the Global.asa file resides in the following location, where drive is the drive on which Microsoft Windows is installed:

drive:\Program Files\Microsoft Project Server\IIS Virtual Root\Global.asa

For more information about how to prevent a file from being scanned by your antivirus program, consult the program documentation or contact the software manufacturer.

For information about how to contact your antivirus software vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


During this time, a client that is trying to connect to the Microsoft Project Central database receives the error message that is mentioned in the "Symptoms" section.

MORE INFORMATION

For additional information about the "HTTP Error 500-12 Application Restarting" error message, click the article number below to view the article in the Microsoft Knowledge Base:

248013 Err Msg: HTTP Error 500-12 Application Restarting

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB323019