BUG: Splash.jnx Page Is Missing After You Remove MSN Services (323001)
The information in this article applies to:
This article was previously published under Q323001 SYMPTOMS
After you perform the MSN Services Uninstall process on a computer running Microsoft TV Server (to return the computer to the Core original state), you receive the following error message:
"The server ran into a technical problem".
CAUSE
This behavior occurs because the Splash.jnx page file is missing from the directory Drive Name:\Program Files\Microsoft TV Server\TV Applications\Appdata\WtvLogonApp.
WORKAROUND
To work around the problem, follow these steps:
- Copy Splash.jnx to the local computer running Microsoft TV Server.
- Run ABCRebuiId.cmd to compile the .jnx page file.
- Stop any Microsoft TV Server application services that are running.
- Restart the Microsoft TV Server application services.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/18/2003 |
---|
Keywords: | kbbug kbpending kbprb KB323001 |
---|
|