Keyboard Stops Working After You Install IntelliType Software (322606)
The information in this article applies to:
- Microsoft IntelliType software for Macintosh 1.1
- Microsoft IntelliType 2.0
This article was previously published under Q322606 SYMPTOMS
After you install the IntelliType software on a computer that runs Mac OS 9.x, the keyboard does not work as expected. The hotkeys are fully functional, but when you press a character key on the keyboard, the characters do not appear on the monitor.
CAUSE
This problem may occur if you have a third-party USB device installed on your computer.
RESOLUTION
There is currently no confirmed resolution for this problem.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB322606 |
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