XCCC: "HTTP 404 - File Not Found" Error When You Click Help in Outlook Web Access (322263)
The information in this article applies to:
- Microsoft Exchange 2000 Server SP3
This article was previously published under Q322263 SYMPTOMS
When you log on to an Exchange 2000 Server-based computer by using Microsoft Outlook Web Access (OWA), and then click Help in the OWA client, you may receive the following error message:
The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
Please try the following:
- If you typed the page address in the Address bar, make sure that it is spelled correctly.
- Open the file:// home page, and then look for links to the information that you want.
- Click the Back button to try another link.
HTTP 404 - File not found
Internet Information Services
CAUSE
This behavior may occur if both of the following conditions exist:
- You configure the Microsoft Internet Explorer language options to use the Danish [da] language.
- You log on to an Exchange 2000 Server-based computer that is upgraded to Exchange 2000 Server Service Pack 3 (SP3).
RESOLUTION
To resolve this problem, install the Danish OWA Help files from the Exchange 2000 Server SP3 CD-ROM:
- Use Windows Explorer to open the following folder on the Exchange 2000 Server SP3 CD-ROM:
CD-ROM drive letter:\Setup\I386\Exchange\Exchweb
- Double-click the Owahelpdan.msi file.
WORKAROUND
To work around this problem, temporarily change the Internet Explorer language options to use the English language:
- On the client computer, start Internet Explorer.
- On the Tools menu, click Internet Options, and then click Languages. If English (United States) [en-us] is not displayed in the Language box, click Add, click English (United States) [en-us], and then click OK.
- In the Language box, click English (United States) [en-us], click Move Up, click OK, and then click OK.
- Log on to the Exchange 2000 Server-based computer by using OWA.
- Click Help to view the OWA Help file in the English language.
- When you are finished viewing the help files, restore the Danish language settings in Internet Explorer:
- On the Tools menu, click Internet Options, and then click Languages.
- Click Danish [da], click Move Up, click OK, and then click OK.
- Click the Refresh button on the Internet Explorer toolbar (or press F5) to refresh the browser window and restore the Danish language.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/21/2003 |
---|
Keywords: | kbbug kbenv kberrmsg kbui KB322263 |
---|
|