XCCC: OWA Inbox Does Not Refresh Correctly on Macintosh Clients (322217)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q322217 SYMPTOMS
When you use a Macintosh client computer to view your mailbox in Microsoft Outlook Web Access (OWA), OWA may not refresh the Message View pane. As a result, you cannot view any new messages that arrived since the last time OWA successfully refreshed the pane.
This problem typically occurs when you switch from another folder back to the Inbox.
CAUSE
This problem occurs because there are Web page caching problems with some Web browsers on the Macintosh client.
WORKAROUND
When you are viewing the Inbox, click the Refresh button in the Web browser.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kbnofix KB322217 |
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