XCCC: You Cannot Open Macintosh Attachments in Outlook Web Access (322180)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q322180

SYMPTOMS

When you view a message in Microsoft Outlook Web Access (OWA), a file attachment may appear to be significantly smaller than it actually is, and you cannot open the attachment.

CAUSE

This problem occurs because the attachment was sent by a Macintosh client.

WORKAROUND

To work around this problem, use either of the following two methods:
  • Use Windows file extensions. For example, name an Exchange Server file "Workbook.xls" instead of naming it "workbook."
  • Use another Macintosh e-mail client to open the message and attachment, such as Microsoft Outlook or Microsoft Outlook Express.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

The Exchange message store stores these file attachments in two pieces: a resource record, and a data record. In this problem, OWA cannot display the resource record and because of this, it seems that the attachment is lost but it still exists in the information store. Opening the message by using another e-mail client still works properly.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB322180