Publisher 2002 stops responding (hangs) when you try to start or use it (322119)



The information in this article applies to:

  • Microsoft Publisher 2002, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional

This article was previously published under Q322119

SYMPTOMS

Microsoft Publisher may stop responding, or "hang," when you try to start or use the program. For example, Publisher may stop responding when you try to use it to edit a document.

CAUSE

This problem may occur if the printer driver that is installed for your printer is damaged or outdated. This problem has been reported to occur with the Hewlett-Packard (HP) OfficeJet T45 All-in-one printer and the Canon BJC250 printer.

RESOLUTION

To resolve this problem, remove your existing printer driver, and then download and install the latest version of the printer driver that is available for your printer. To do this, follow these steps.

NOTE: If you use a third-party driver that is provided by your printer manufacturer instead of a driver included with Microsoft Windows, follow the instructions that are provided by your printer manufacturer to remove the printer driver.
  1. Click Start, and then click Printers and Faxes.
  2. Right-click the printer that you want to remove, and then click Delete.
  3. When you are prompted to confirm the deletion, click Yes.
  4. Download and install the latest driver for your printer. Contact your printer manufacturer to find out how to download and install this driver.

MORE INFORMATION

To download the latest HP printer drivers, visit the following HP Web site:

HP Driver Downloads, Software Updates, and Patches
http://welcome.hp.com/country/us/eng/software_drivers.htm

To download the latest Canon printer drivers, visit the following Canon Web site: For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

For additional information about how to troubleshoot printing problems in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

314085 Troubleshooting general printing problems in Windows XP

308028 Resources for troubleshooting printing problems in Windows XP

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbstartprogram kbPerformance kbstoprespond kbtshoot kbprb KB322119