"Publisher has encountered a problem and needs to close" error message when you try to start Publisher (322102)
The information in this article applies to:
This article was previously published under Q322102 SYMPTOMS
When you try to start Microsoft Publisher, you may receive an error message similar to the following:
Microsoft Publisher has encountered a problem and needs to close. We are sorry for the inconvenience.
If you were in the middle of something, the information you were working on might be lost.
We have created an error report that you can send to help us improve Microsoft Publisher. We will treat this report as confidential and anonymous.
To see what data this error report contains, click here.
The data in the error report contains an error signature similar to the following:
AppName AppVer ModName ModVer offset
mspub.exe 10.0.2621.0 mspub.exe 10.0.2621.0 000f714C
As a result, you cannot start Publisher.
CAUSE
This problem may occur if you try to start Publisher after it is in reduced-functionality mode. In reduced-functionality mode, no times remain when you can start Publisher without activating the product.
RESOLUTION
To resolve this problem, activate Publisher. To do so, follow these steps:
- Click Start, point to All Programs, point to Microsoft Office Tools, and then click Activate Product.
- Follow the on-screen instructions to activate Publisher.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
---|
Keywords: | kberrmsg kbprb KB322102 |
---|
|