PUB2002: Publisher or Computer Stops Responding After You Try to Start Publisher (322075)
The information in this article applies to:
This article was previously published under Q322075 SYMPTOMS
After you try to start Microsoft Publisher 2002, your computer or Publisher may stop responding. If your computer stops responding, you may receive a Stop error (a "blue screen" error message).
CAUSE
This problem may occur if your video driver is incompatible with Publisher. These symptoms may occur with various video adapters, including video adapters that were manufactured with the S3 Pro Savage and S3 Trio chip sets from S3 Graphics.
RESOLUTION
To resolve this issue, make sure that your computer has the latest driver for your video adapter. Contact the manufacturer of your video adapter for more information about how to obtain drivers.
For information about how to contact your video card manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB322075 |
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