You cannot preview a fax in the Fax Console (322011)



The information in this article applies to:

  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1

This article was previously published under Q322011

SYMPTOMS

When you double-click a fax item in the Sent Items or Inbox folder in the Fax Console to preview the fax, nothing occurs. You cannot preview a sent fax or a received fax.

CAUSE

This issue may occur when you install a third-party program that registers a shortcut menu Open command on a computer that runs Windows XP Service Pack 1 (SP1).

Note The shortcut menu is the menu that appears when you right-click an item. Items that are similar to the Open or Print commands may be added by certain third-party programs.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The following file is available for download from the Microsoft Download Center:
Download the English 322011 package now

Download the Arabic 322011 package now

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Download the Chinese (Traditional) 322011 package now

Download the Czech 322011 package now

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Download the Hebrew 322011 package now

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Download the Italian 322011 package now

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Download the Portuguese 322011 package now

Download the Portuguese (Brazil) 322011 package now

Download the Russian 322011 package now

Download the Spanish 322011 package now

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Download the Turkish 322011 package now

Release Date: December 5, 2002

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   11-Nov-2002  14:57  5.2.1776.1024  130,048  Fxsclnt.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/13/2006
Keywords:kbFax kbpending kbBug kbprb KB322011