Excite@Home Software Causes an Error Message in Windows XP (321886)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q321886 SYMPTOMS
After you install Excite@Home software on your Windows XP-based computer, you may receive the following error message:
exshell.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
App name App version Module name Module version Offset
---------------------------------------------------------------
exshell.exe 2.6.1.17 exshell.exe 2.6.1.17 0000e74d
CAUSE
This issue may occur because the Excite@Home software is not completely compatible with Windows XP.
RESOLUTION
To resolve this issue, remove the Excite@Home software from your computer. Note that Excite@Home is no longer in business, and their Excite@Home software is no longer supported.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/29/2002 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb kbProd2Web KB321886 |
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