AutoVue Plug-Ins Change File Associations in Internet Explorer (321810)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 2
- Microsoft Internet Explorer Application Error Reporting
- Microsoft Internet Explorer version 6 for Windows NT 4.0
- Microsoft Internet Explorer version 6 for Windows 2000
- Microsoft Internet Explorer version 6 for Windows XP
This article was previously published under Q321810 SYMPTOMS
When you try to open a Microsoft Office hyperlink document such as a Microsoft Word document or a Microsoft spreadsheet in Internet Explorer, the document may not be displayed. Instead, you may see circle, square and triangle symbols in a small page icon.
If you view the data that the error report contains, you may receive the
following error signature information:
App Name App Version Module Name Module Version Offset
-------------------------------------------------------------------------
AutoVue Plug-in - XLS 15.1.0.0 npcsixls.dll Build 4409 Various
AutoVue Plug-in - PPT 15.1.0.0 npcsippt.dll Build 4409
AutoVue Plug-in - DOC 15.1.0.0 npcsidoc.dll Build 4409
AutoVue Plug-in - WRI 15.1.0.0 npcsidoc.dll Build 4409
AutoVue Plug-in - RTF 15.1.0.0 npcsidoc.dll Build 4409
CAUSE
This issue may occur if you have installed the Cimmetry AutoVue program. By default, when you install the Cimmetry AutoVue program, it installs Internet Explorer plug-ins for Microsoft Word, Microsoft Excel and Microsoft PowerPoint. This issue occurs with Cimmetry AutoVue Professional (15.4c1 build number 4179), and the demonstration build number 4409.
RESOLUTION
To resolve this issue, contact Cimmetry to inquire about the availability of a fix for this issue:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. WORKAROUND
To work around this issue, remove the plug-ins for Microsoft Word, Microsoft Excel and Microsoft PowerPoint:
- Start the AutoVue Plug-in Setup program.
- Click Add/Remove Components.
- Click Microsoft Internet Explorer, and then click Continue.
- Click to clear the following check boxes:
- npcsixls.dll for AutoVue Plug-in - XLS
- npcsippt.dll for AutoVue Plug-in - PPT
- npcsidoc.dll for AutoVue Plug-in - DOC
- Click Continue, and then click OK when you receive the following message:
Plug-in Setup
Setup is complete. Please, restart your Web Browser for changes to take effect.
- Quit Internet Explorer, and then restart your computer.
MORE INFORMATION
When you right-click a document hyperlink in Internet Explorer, and then click Save As, the ".doc.csi Document" file type appears in the Save As type box. If you then save the file, the file is saved
as file name.doc.csi (note the .csi file extension is appended to the file).
Because the AutoVue plug-ins make some registry changes that change file associations for Microsoft Office programs, you cannot set the BrowserFlags value in the registry to start the previously associated program.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 12/19/2003 |
---|
Keywords: | kb3rdparty kbenv kbprb KB321810 |
---|
|