Active Directory Users and Computers Management Console Causes Computer to Stop Responding (321736)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
This article was previously published under Q321736 SYMPTOMS
If you start the Active Directory Users and Computers Microsoft Management Console (MMC) by clicking Start, clicking Programs, and then clicking Administrative Tools, your computer may stop responding.
If you can view the Processes tab in Windows Task Manager, Stupdate.exe appears to be using 100% of the CPU time. To open Task Manager, press CTRL+ALT+DELETE.
If you create a new Microsoft Management Console file by clicking Start, clicking Run, typing mmc, and you then add the Active Directory Users and Computer snap-in, your computer continues to function in a typical manner. If you save new management console file, and then reopen it, the computer again stops responding.
CAUSE
This issue may occur if your computer is running as the information server for Trend Micro's ServerProtect antivirus program.
RESOLUTION
To work around this issue, stop the antivirus software on your computer, and then open the Active Directory Users and Computers MMC.
To resolve this issue, contact Trend Micro for specific resolution information.
Modification Type: | Major | Last Reviewed: | 10/21/2003 |
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Keywords: | kbprb KB321736 |
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