You receive a "serious error" or a "STOP: 0x0000007E" error message in Windows XP (321637)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q321637

SYMPTOMS

You may experience one or more of the following symptoms:
  • Your computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows
    The system has recovered from a serious error.
    A log of this error has been created.
    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.
    To see what data this error report contains, click here.
    If the error message still appears and if you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that is similar to the following:
    BCCode : 1000007E   BCP1 : C0000005   BCP2 : FC5CCAF3   BCP3 : FC90F8C0   BCP4 : FC90F5C0   OSVer : 5_1_2600   SP : 0_0   Product : 256_1
  • You receive the following Stop error message on a blue screen:
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x0000007E (0xC0000005, 0xFC5CCAF3, 0xFC90F8C0, 0xFC90F5C0)
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notes
  • The results of a Stop error message vary according to the computer's system failure settings.
  • The four parameters that are in the error signature information (BCPx), and inside the parentheses of the technical information for the Stop error message can vary according to the computer's configuration.
  • Not all Stop 0x0000007E error messages are caused by the problem that is described in this article. For additional information about how to troubleshoot Stop ox0000007E errors, click the following article number to view the article in the Microsoft Knowledge Base:

    330182 "STOP 0x0000007E" error message after you upgrade to Windows XP

CAUSE

This problem may occur if you are using a Creative Labs SoundBlaster 16 Joystick with a game port and the Ctljystk.sys version 5.1.2501.0 joystick driver that is included with Microsoft Windows XP is being used by the device.

WORKAROUND

To work around this problem, remove the Creative Labs SoundBlaster joystick from Device Manager and use another game controller (such as a USB game controller) in Windows XP. You may also be able to temporarily work around this problem by reinstalling the Creative SoundBlaster Live Value device driver in Safe Mode. To do this, follow these steps:
  1. Start your computer, and then press and hold down F8 until the Windows Advanced Options menu appears.
  2. Use the UP ARROW and the DOWN ARROW keys to select Safe Mode, and then press ENTER.
  3. From the Please select the operation system to start prompt, select the installation that you want. To do this, use the UP ARROW and the DOWN ARROW keys, and then press ENTER.
  4. Log on as Administrator or by using an account that has administrative rights.
  5. Click Yes in the "Windows is running in safe mode" window.
  6. Click Start, right-click My Computer, and then click Properties.
  7. In the System Properties dialog box, click the Hardware tab, and then click Device Manager.
  8. In Device Manager, expand the Sound, video and game controllers node.
  9. Right-click the Creative SoundBlaster Live (Value) device, and then click Uninstall.
  10. On the Device Manager toolbar, click Action, and then click Scan for hardware changes to reinstall the device with an uncorrupted driver.
  11. Restart your computer in Normal mode.

MORE INFORMATION

For information about how to contact Creative Labs, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

315222 A description of the Safe Mode boot options in Windows XP


Modification Type:MinorLast Reviewed:1/6/2005
Keywords:kb3rdparty kbenv kberrmsg kbprb KB321637