Error messages when you try to start Office v. X programs (321386)



The information in this article applies to:

  • Microsoft Entourage X
  • Microsoft Excel X for Mac
  • Microsoft PowerPoint X for Mac
  • Microsoft Word X for Mac

This article was previously published under Q321386

SYMPTOMS

When you start Microsoft Entourage X for Mac, you may receive the following error message:
An error occurred while launching. Permission denied.
When you start Microsoft Word X for Mac, Microsoft Excel X for Mac, or Microsoft PowerPoint X for Mac, you may receive the following error message:
An unexpected error occurred while trying to load the Microsoft Framework X library.
Additionally, when you double-click on a file in Word, Excel or PowerPoint, the appropriate Office X application does not start.

CAUSE

This issue may occur if either of the following conditions is true:
  • Files in the Office v. X Identities:Identity folder are locked.
  • The Office v. X database has become corrupted.

RESOLUTION

If files in the Office v. X Identities:Identity folder are locked, follow these steps:
  1. Exit any Office v. X programs that are currently running.
  2. On the desktop, open your computer's hard disk, and then locate the following folder:

    Hard disk:Users:User_Name:Documents:Microsoft User Data:Office X Identities

  3. Open the folder for the affected identity.
  4. Verify that files in the Identity folder are not locked.

    Locked files show a small padlock below the lower-left corner of the file's icon.
  5. If any files are locked, select the file, and then click Show Info on the File menu.
  6. Click to clear the Locked check box, and then close the Show Info window.
  7. Repeat steps 4 and 5 for each locked file. The affected Office program should now start properly.
To rebuild your your identity database in Entourage, click the following article number to view the article in the Microsoft Knowledge Base:

268322 How to rebuild your identity database in Entourage


Modification Type:MinorLast Reviewed:3/28/2006
Keywords:kberrmsg kbprb KB321386