OFFXP: Activation Wizard Does Not Display Edit Boxes for Confirmation Number (321341)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q321341

SYMPTOMS

When the Activation Wizard appears during Telephone Activation of Office XP, you cannot type the confirmation number, because the edit boxes do not appear on the screen.

CAUSE

There are three known causes for this problem:
  • Your screen display resolution is set too low (for example, 640 x 480).
  • The Tahoma font is corrupted or missing.
  • The Ignore font styles specified on Web pages setting in the accessibility options for Microsoft Internet Explorer is turned on.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1

Use a screen resolution of 800 X 600 or higher. The Office programs are optimized for a minimum of 800 X 600. Microsoft recommends that you set your screen resolution equal to or higher than 800 X 600.

Method 2

Repair the Tahoma font.

If the System Files Update is installed, you can repair the font by using Maintenance Mode Setup for the System Files Update. The Tahoma fonts are also in the following folder on the Office XP CD-ROM

drive:\Files\Windows\Fonts folder

where drive is the letter of your CD-ROM drive or DVD-ROM drive.

To manually install the font, follow these steps:
  1. Insert the Office XP CD-ROM in the CD-ROM drive or DVD-ROM drive.
  2. Click Start, point to Settings, and then click Control Panel.
  3. In Control Panel, double-click the Fonts shortcut folder.
  4. On the File menu, click Install New Font to open the Add Fonts dialog box.
  5. In the Drives list, click the CD-ROM drive or DVD-ROM drive.
  6. In the Folders list, double-click the OS folder.
  7. In the OS folder, double-click the Fonts folder.
  8. Locate the Tahoma font, and then click it. Press and hold CTRL, and then click the Tahoma Bold font, so that both fonts are selected. Click OK.
  9. Close all programs, and then restart your system.

Method 3

Turn off the Ignore font styles specified on Web pages setting in the accessibility options for Internet Explorer. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Internet Options.
  3. On the General tab, click Accessibility.
  4. In the Formatting area, click to clear the Ignore font styles specified on Web pages check box.
  5. Click OK two times.
  6. Restart the Activation Wizard.

WORKAROUND

To work around this problem, place the insertion point in the first edit box for the confirmation number. To do this, press ALT+E. When you use this method, you must type the confirmation number very carefully, because you cannot see what you are typing in the edit boxes.

MORE INFORMATION

For additional information about how to remove or repair fonts, click the article number below to view the article in the Microsoft Knowledge Base:

314960 HOW TO: Install or Remove a Font in Windows XP


Modification Type:MinorLast Reviewed:2/16/2006
Keywords:kbprb KB321341