PRB: BizTalk Adapter for MQSeries Does Not Pick Up Documents (321298)



The information in this article applies to:

  • Microsoft BizTalk Adapter for MQSeries 1.0
  • Microsoft BizTalk Server 2000
  • Microsoft BizTalk Server 2002

This article was previously published under Q321298

SYMPTOMS

The BizTalk Adapter for MQSeries stops receiving files after periods of inactivity.

CAUSE

This problem can be caused by MS DTC timeout issues that are related to IBM MQSeries for Microsoft Windows NT, and Microsoft Windows 2000, versions 5.2, and 5.2.1.

RESOLUTION

To resolve this problem:
  1. Install the appropriate .ptf file:
  2. After you install the appropriate .ptf file for your installation of IBM MQSeries Server, install the corresponding fix (called "Efix for defect IY28347").

    You can download these fixes from the same folder as the .ptf file. The fixes are in .zip files with the prefix IY28347:
    • MQSeries Server 5.2: IY28347.nt520.zip

      -or-
    • MQSeries Server 5.2.1: IY28347.nt521.zip

MORE INFORMATION

The installation of the PTF releases update your IBM MQSeries software to Service Level 3 (CSD 03).

Modification Type:MajorLast Reviewed:6/4/2003
Keywords:kbnofix kbprb KB321298