BUG: Context Menu Commands Are Available Even Though Task Permissions Are Denied (320972)



The information in this article applies to:

  • Microsoft Commerce Server 2002

This article was previously published under Q320972

SYMPTOMS

When you click on a context menu command of a module in BizDesk, the menu may not appear, and you may not receive any indication that a task is being performed.

CAUSE

This problem may occur if the user does not have the correct permissions to run the particular task in the context menu.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/22/2002
Keywords:kbbug kbenv kbui KB320972