OL2002: Error Message: The Add-in "C:\Program Files\Microsoft Office\MbsExtn.dll" Could Not Be Installed or Loaded (320864)
The information in this article applies to:
- Microsoft Outlook 2002
- Microsoft Outlook 2000
This article was previously published under Q320864 SYMPTOMS
If you start Outlook 2000, you may receive the following error message:
The add-in "C:\Program Files\Microsoft Office\MbsExtn.dll could not be
installed or loaded.
CAUSE
This behavior may be caused by the Network Associates GroupShield antivirus software.
RESOLUTION
To resolve this behavior, remove and reinstall the GroupShield add-in. To do this:
- Click Start, and then click Search.
- In the Search Results dialog box, click All files and folders.
- In the All or part of the file name box, type Mbsextn.dll, and then press ENTER.
- After the Mbsextn.dll file is located, right-click the file, and then click Rename.
- Type Mbsextn.dll.old, and then press ENTER.
- Close the Search Results dialog box.
- Start Microsoft Outlook.
- On the Tools menu, click Options.
- In the Options dialog box, click the Other tab.
- Click Advanced Options, and then click Add-In Manager.
- In the Add-In Manager dialog box, click to clear the GroupShield check box, and then click OK three times.
- Close Outlook.
- Start Outlook.
- On the Tools menu, click Options.
- In the Options dialog box, click the Other tab.
- Click Advanced Options, and then click Add-In Manager.
- In the Add-In Manager dialog box, click to select the GroupShield check box, and then click OK three times.
- Close Outlook.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB320864 |
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